FAH GPU Tracker V2

FAH GPU Tracker V2 is a Folding@Home Client tracking and control program


    Unable to disable -oneunit mode

    Share

    TrooP

    Posts : 3
    Join date : 2010-10-02

    Unable to disable -oneunit mode

    Post by TrooP on Sat Oct 02, 2010 3:15 am

    Hi... im running both the SMP and GPU2 clients through your software *which is awsome btw Wink*
    BUT for some reason it always starts the clients with the -oneunit flag eventho i havent clicked it!
    i have tried clicking it and starting but that just give me tha same result... :/

    my spec:

    Cpu: Amd Phenom2 x4 940
    MB: Asus Crosshair II
    GPU: Radeon 5870

    from FAHlog on each client:
    Launch directory: F:\FAH GPU Tracker V2\SMP
    Executable: F:\FAH GPU Tracker V2\FAH.exe
    Arguments: -oneunit -forceasm -smp -advmethods

    [06:06:16] - Ask before connecting: No
    [06:06:16] - User name: myname
    [06:06:16] - User ID: myid
    [06:06:16] - Machine ID: 2
    [06:06:16]
    [06:06:16] Loaded queue successfully.
    [06:06:16]
    [06:06:16] + Processing work unit
    [06:06:16] Core required: FahCore_a3.exe
    [06:06:16] Core found.
    [06:06:16] Working on queue slot 01 [October 1 06:06:16 UTC]
    [06:06:16] + Working ...

    Launch directory: F:\FAH GPU Tracker V2\GPU0
    Executable: F:\FAH GPU Tracker V2\FAH_GPU2.exe
    Arguments: -oneunit -forceasm -verbosity 9 -advmethods -forcegpu ati_r700

    Warning:
    By using the -forceasm flag, you are overriding
    safeguards in the program. If you did not intend to
    do this, please restart the program without -forceasm.
    If work units are not completing fully (and particularly
    if your machine is overclocked), then please discontinue
    use of the flag.

    [08:13:22] - Ask before connecting: No
    [08:13:22] - User name: myname
    [08:13:22] - User ID: myid
    [08:13:22] - Machine ID: 1
    [08:13:22]
    [08:13:22] Loaded queue successfully.
    [08:13:22] - Preparing to get new work unit...
    [08:13:22] + Attempting to get work packet
    [08:13:22] - Will indicate memory of 6142 MB
    [08:13:22] - Detect CPU.[08:13:22] - Autosending finished units... [October 2 08:13:22 UTC]
    Vendor: AuthenticAMD, Family: 15, Model: 4, Stepping: 2
    [08:13:22] Trying to send all finished work units
    [08:13:22] + No unsent completed units remaining.
    [08:13:22] - Autosend completed
    [08:13:22] - Connecting to assignment server
    [08:13:22] Connecting to http://assign-GPU.stanford.edu:8080/
    [08:13:24] Posted data.
    [08:13:24] Initial: 40AB; - Successful: assigned to (171.64.65.102).
    [08:13:24] + News From Folding@Home: Welcome to Folding@Home
    [08:13:24] Loaded queue successfully.
    [08:13:24] Connecting to http://171.64.65.102:8080/
    [08:13:24] Posted data.
    [08:13:24] Initial: 0000; - Receiving payload (expected size: 99209)
    [08:13:26] - Downloaded at ~48 kB/s
    [08:13:26] - Averaged speed for that direction ~64 kB/s
    [08:13:26] + Received work.
    [08:13:26] + Closed connections


    is there anyway for me to disable the -oneunit flag since it means i have to manually restart the clients all the time?
    avatar
    jedi95
    Dev Team Member

    Posts : 307
    Join date : 2010-05-26
    Job/hobbies : FAH GPU Tracker V2 Developer

    Re: Unable to disable -oneunit mode

    Post by jedi95 on Sat Oct 02, 2010 3:28 am

    TrooP wrote:Hi... im running both the SMP and GPU2 clients through your software *which is awsome btw Wink*
    BUT for some reason it always starts the clients with the -oneunit flag eventho i havent clicked it!
    i have tried clicking it and starting but that just give me tha same result... :/

    my spec:

    Cpu: Amd Phenom2 x4 940
    MB: Asus Crosshair II
    GPU: Radeon 5870

    from FAHlog on each client:
    Launch directory: F:\FAH GPU Tracker V2\SMP
    Executable: F:\FAH GPU Tracker V2\FAH.exe
    Arguments: -oneunit -forceasm -smp -advmethods

    [06:06:16] - Ask before connecting: No
    [06:06:16] - User name: myname
    [06:06:16] - User ID: myid
    [06:06:16] - Machine ID: 2
    [06:06:16]
    [06:06:16] Loaded queue successfully.
    [06:06:16]
    [06:06:16] + Processing work unit
    [06:06:16] Core required: FahCore_a3.exe
    [06:06:16] Core found.
    [06:06:16] Working on queue slot 01 [October 1 06 UTC]
    [06:06:16] + Working ...

    Launch directory: F:\FAH GPU Tracker V2\GPU0
    Executable: F:\FAH GPU Tracker V2\FAH_GPU2.exe
    Arguments: -oneunit -forceasm -verbosity 9 -advmethods -forcegpu ati_r700

    Warning:
    By using the -forceasm flag, you are overriding
    safeguards in the program. If you did not intend to
    do this, please restart the program without -forceasm.
    If work units are not completing fully (and particularly
    if your machine is overclocked), then please discontinue
    use of the flag.

    [08:13:22] - Ask before connecting: No
    [08:13:22] - User name: myname
    [08:13:22] - User ID: myid
    [08:13:22] - Machine ID: 1
    [08:13:22]
    [08:13:22] Loaded queue successfully.
    [08:13:22] - Preparing to get new work unit...
    [08:13:22] + Attempting to get work packet
    [08:13:22] - Will indicate memory of 6142 MB
    [08:13:22] - Detect CPU.[08:13:22] - Autosending finished units... [October 2 08 UTC]
    Vendor: AuthenticAMD, Family: 15, Model: 4, Stepping: 2
    [08:13:22] Trying to send all finished work units
    [08:13:22] + No unsent completed units remaining.
    [08:13:22] - Autosend completed
    [08:13:22] - Connecting to assignment server
    [08:13:22] Connecting to http://assign-GPU.stanford.edu:8080/
    [08:13:24] Posted data.
    [08:13:24] Initial: 40AB; - Successful: assigned to (171.64.65.102).
    [08:13:24] + News From Folding@Home: Welcome to Folding@Home
    [08:13:24] Loaded queue successfully.
    [08:13:24] Connecting to http://171.64.65.102:8080/
    [08:13:24] Posted data.
    [08:13:24] Initial: 0000; - Receiving payload (expected size: 99209)
    [08:13:26] - Downloaded at ~48 kB/s
    [08:13:26] - Averaged speed for that direction ~64 kB/s
    [08:13:26] + Received work.
    [08:13:26] + Closed connections


    is there anyway for me to disable the -oneunit flag since it means i have to manually restart the clients all the time?

    This is the normal behavior. The Tracker will restart the clients after they exit. This is the reason that it is possible to change the Tracker's oneunit setting while a client is running. When you set oneunit in the Tracker's config it simply doesn't restart the client.

    I get this question too often, I should make a sticky about this.

    TrooP

    Posts : 3
    Join date : 2010-10-02

    Re: Unable to disable -oneunit mode

    Post by TrooP on Sat Oct 02, 2010 4:48 am

    ah... ok.. thing is tho mine doesnt restart :/
    it just shuts it down after comepletion...
    avatar
    jedi95
    Dev Team Member

    Posts : 307
    Join date : 2010-05-26
    Job/hobbies : FAH GPU Tracker V2 Developer

    Re: Unable to disable -oneunit mode

    Post by jedi95 on Sat Oct 02, 2010 1:07 pm

    TrooP wrote:ah... ok.. thing is tho mine doesnt restart :/
    it just shuts it down after comepletion...

    Does the Tracker show the client as running with 100% complete when this happens? If so, then this is a known bug with 3.15 that will be fixed in the next release. As a temporary measure, you can add the -hangcheck flag to the Tracker itself.

    TrooP

    Posts : 3
    Join date : 2010-10-02

    Re: Unable to disable -oneunit mode

    Post by TrooP on Sat Oct 02, 2010 1:46 pm

    thats exactly it! ok thnx! ill try that

    Sponsored content

    Re: Unable to disable -oneunit mode

    Post by Sponsored content


      Current date/time is Fri Nov 24, 2017 5:13 pm