FAH GPU Tracker V2

FAH GPU Tracker V2 is a Folding@Home Client tracking and control program


    GPU tracker stuck at 100%?

    Share

    Averwind

    Posts : 3
    Join date : 2010-12-20

    GPU tracker stuck at 100%?

    Post by Averwind on Mon Dec 20, 2010 7:29 am

    I was using 5 computers with same specs with a GTX470. This morning when I checked them I noticed that all of them were stuck at 100%. Is there any explanation for this behavior? The last few lines from the log file:

    [00:38:38] + Attempting to send results [December 20 00:38:38 UTC]
    [00:38:38] Gpu type=3 species=30.
    [00:38:43] + Results successfully sent
    [00:38:43] Thank you for your contribution to Folding@Home.
    [00:38:43] + Starting local stats count at 1
    [00:38:47] + -oneunit flag given and have now finished a unit. Exiting.
    Folding@Home Client Shutdown.

    After this there is nothing for 6 hours until I stop and than started the client.
    avatar
    CadBane
    Dev Team Member

    Posts : 79
    Join date : 2010-05-26
    Age : 25
    Location : Colorado
    Job/hobbies : Site Webmaster/Folding@Home, TrackerV2 Development

    Re: GPU tracker stuck at 100%?

    Post by CadBane on Mon Dec 20, 2010 12:18 pm

    What version of the Tracker are you using? Also please when this happens I would ask you to look at Task Manager to see if there are duplicate processes. If there are more core 15s open than you have gpus for then that is a bug that can happen. If this is the is the case then they system is folding fine its just not tracking the correct core.


    _________________
    The Kill-Jacker



    Averwind

    Posts : 3
    Join date : 2010-12-20

    Re: GPU tracker stuck at 100%?

    Post by Averwind on Mon Dec 20, 2010 12:37 pm

    It was 3.39 yesterday. Using 3.40 that came out today now.

    Should I worry about User Access Control settings or run as administrator?
    avatar
    jedi95
    Dev Team Member

    Posts : 307
    Join date : 2010-05-26
    Job/hobbies : FAH GPU Tracker V2 Developer

    Re: GPU tracker stuck at 100%?

    Post by jedi95 on Mon Dec 20, 2010 1:48 pm

    Averwind wrote:It was 3.39 yesterday. Using 3.40 that came out today now.

    Should I worry about User Access Control settings or run as administrator?

    You need to use "Run as Administrator"


    _________________

    Averwind

    Posts : 3
    Join date : 2010-12-20

    Re: GPU tracker stuck at 100%?

    Post by Averwind on Mon Dec 20, 2010 3:28 pm

    You are right disabled the UAC and it looks OK now. Thanks!

    Sponsored content

    Re: GPU tracker stuck at 100%?

    Post by Sponsored content


      Current date/time is Fri Jul 21, 2017 1:50 am