FAH GPU Tracker V2

FAH GPU Tracker V2 is a Folding@Home Client tracking and control program


    Read packet limit

    Share

    mDust

    Posts : 1
    Join date : 2011-03-11

    Read packet limit

    Post by mDust on Fri Mar 11, 2011 5:19 pm

    Hello everyone.

    I've been using this tracker for a couple of months now with absolutely no problems. It's great.

    Last night I encountered the first error which kept the WU from uploading after completion. I figured it was just a random glitch and didn't take the time to troubleshoot, but preferred deleting the WU and going to bed. Today I noticed the same thing happening. I don't really understand most of what the below data precisely means, but "[22:30:59] - Read packet limit of 540015616... Set to 524286976." caught my eye. It appears that this limit must be raised in order to continue. Where and how might I solve this? Also, if I'm way off course, please correct me.

    Code:

    --- Opening Log file [March 11 17:49:47 UTC]


    # Windows GPU Console Edition #################################################
    ###############################################################################

                          Folding@Home Client Version 6.30r1

                              http://folding.stanford.edu

    ###############################################################################
    ###############################################################################

    Launch directory: E:\ProgramFiles\FAH_GPU_Tracker_V2\FAH GPU Tracker V2\GPU0
    Executable: E:\ProgramFiles\FAH_GPU_Tracker_V2\FAH GPU Tracker V2\FAH_GPU3.exe
    Arguments: -oneunit -forcegpu ati_r800 -gpu 0

    ...
    [17:49:47] - Machine ID: 3
    [17:49:47]
    [17:49:47] Gpu type=1 species=4.
    [17:49:47] Work directory not found. Creating...
    [17:49:47] Could not open work queue, generating new queue...
    [17:49:47] - Preparing to get new work unit...
    [17:49:47] Cleaning up work directory
    [17:49:47] + Attempting to get work packet
    [17:49:47] Passkey found
    [17:49:47] Gpu type=1 species=4.
    [17:49:47] - Connecting to assignment server
    [17:49:48] - Successful: assigned to (171.64.65.102).
    [17:49:48] + News From Folding@Home: Welcome to Folding@Home
    [17:49:48] Loaded queue successfully.
    [17:49:48] Gpu type=1 species=4.
    [17:49:51] + Closed connections
    [17:49:51]
    [17:49:51] + Processing work unit
    [17:49:51] Core required: FahCore_11.exe
    [17:49:51] Core found.
    [17:49:51] Working on queue slot 01 [March 11 17:49:51 UTC]
    [17:49:51] + Working ...
    [17:49:51]
    [17:49:51] *------------------------------*
    [17:49:51] Folding@Home GPU Core - Beta
    [17:49:51] Version 1.24 (Mon Feb 9 11:00:12 PST 2009)
    [17:49:51]
    [17:49:51] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86
    [17:49:51] Build host: amoeba
    [17:49:51] Board Type: AMD
    [17:49:51] Core      :
    [17:49:51] Preparing to commence simulation
    [17:49:51] - Looking at optimizations...
    [17:49:51] - Created dyn
    [17:49:51] - Files status OK
    [17:49:51] - Expanded 98777 -> 492188 (decompressed 498.2 percent)
    [17:49:51] Called DecompressByteArray: compressed_data_size=98777 data_size=492188, decompressed_data_size=492188 diff=0
    [17:49:51] - Digital signature verified
    [17:49:51]
    [17:49:51] Project: 5732 (Run 3, Clone 560, Gen 238)
    [17:49:51]
    [17:49:51] Assembly optimizations on if available.
    [17:49:51] Entering M.D.
    [17:49:57] Tpr hash work/wudata_01.tpr:  2771300055 3258026050 2921727977 2276961999 1184415393
    [17:49:57] Working on Protein
    [17:49:57] Client config found, loading data.
    [17:49:57] Starting GUI Server
    [17:52:13] Completed 1%
    ...
    [21:30:32] Completed 100%
    [21:30:32] Successful run
    [21:30:32] DynamicWrapper: Finished Work Unit: sleep=10000
    [21:30:42] Reserved 218848 bytes for xtc file; Cosm status=0
    [21:30:42] Allocated 218848 bytes for xtc file
    [21:30:42] - Reading up to 218848 from "work/wudata_01.xtc": Read 218848
    [21:30:42] Read 218848 bytes from xtc file; available packet space=786211616
    [21:30:42] xtc file hash check passed.
    [21:30:42] Reserved 33528 33528 786211616 bytes for arc file=<work/wudata_01.trr> Cosm status=0
    [21:30:42] Allocated 33528 bytes for arc file
    [21:30:42] - Reading up to 33528 from "work/wudata_01.trr": Read 33528
    [21:30:42] Read 33528 bytes from arc file; available packet space=786178088
    [21:30:42] trr file hash check passed.
    [21:30:42] Allocated 560 bytes for edr file
    [21:30:42] Read bedfile
    [21:30:42] edr file hash check passed.
    [21:30:42] Allocated 0 bytes for logfile
    [21:30:42] Could not open/read logfile=<work/wudata_01.log>; Cosm status=-1
    [21:30:42] GuardedRun: success in DynamicWrapper
    [21:30:42] GuardedRun: done
    [21:30:42] Run: GuardedRun completed.
    [21:30:47] - Writing 253448 bytes of core data to disk...
    [21:30:47] Done: 252936 -> 251920 (compressed to 99.5 percent)
    [21:30:47]  ... Done.
    [21:30:47] - Shutting down core
    [21:30:47]
    [21:30:47] Folding@home Core Shutdown: FINISHED_UNIT
    [21:30:50] CoreStatus = 64 (100)
    [21:30:50] Sending work to server
    [21:30:50] Project: 5732 (Run 3, Clone 560, Gen 238)
    [21:30:50] - Read packet limit of 540015616... Set to 524286976.

    ...failed every 30 seconds for over an hour. Same exact message...

    [22:30:57] + Attempting to send results [March 11 22:30:57 UTC]
    [22:30:57] Gpu type=1 species=4.
    [22:30:58] - Couldn't send HTTP request to server
    [22:30:58] + Could not connect to Work Server (results)
    [22:30:58]    (171.64.65.102:8080)
    [22:30:58] + Retrying using alternative port
    [22:30:59] - Couldn't send HTTP request to server
    [22:30:59]  (Got status 503)
    [22:30:59] + Could not connect to Work Server (results)
    [22:30:59]    (171.64.65.102:80)
    [22:30:59] - Error: Could not transmit unit 01 (completed March 11) to work server.
    [22:30:59] - Read packet limit of 540015616... Set to 524286976.


    [22:30:59] + Attempting to send results [March 11 22:30:59 UTC]
    [22:30:59] Gpu type=1 species=4.
    [22:31:00] - Couldn't send HTTP request to server
    [22:31:00] + Could not connect to Work Server (results)
    [22:31:00]    (171.67.108.17:8080)
    [22:31:00] + Retrying using alternative port
    [22:31:00] - Couldn't send HTTP request to server
    [22:31:00]  (Got status 503)
    [22:31:00] + Could not connect to Work Server (results)
    [22:31:00]    (171.67.108.17:80)
    [22:31:00]  Could not transmit unit 01 to Collection server; keeping in queue.

    While I was typing this up, it has finally moved on to another WU but only after automatically deleting the problematic WU. What can I do in the future to prevent this waste of WUs?
    Thanks in advance for any useful input.

      Current date/time is Sun Jul 23, 2017 3:39 pm