FAH GPU Tracker V2

FAH GPU Tracker V2 is a Folding@Home Client tracking and control program


    Norton won't let fahcore_15 run!

    Share

    tordogs

    Posts : 6
    Join date : 2010-10-31
    Age : 69
    Location : Texas

    Norton won't let fahcore_15 run!

    Post by tordogs on Fri Nov 12, 2010 10:41 pm

    Just got a new GTX 580 and updated to version 3.4. Set up the tracker by letting it autodetect which it did and let it set the defaults. Started the tracker and within 15 seconds Norton Sonar quarantined it then removed it--something about fahcore_15 acting suspiciously, very few users, released within the last week, etc, etc. Tried it a second time and same thing. There is an option to restore fahcore_15 in Norton which I guess would let it run. Any suggestions? Don't won't to disable Norton totally. Gee whiz--just spent a bunch of money to be able to GPU fold again and so far a no-go. Not even sure what fahcore_15 is; part of the tracker or a real virus or something. Please advise. Thanx--
    avatar
    jedi95
    Dev Team Member

    Posts : 307
    Join date : 2010-05-26
    Job/hobbies : FAH GPU Tracker V2 Developer

    Re: Norton won't let fahcore_15 run!

    Post by jedi95 on Sat Nov 13, 2010 1:53 am

    tordogs wrote:Just got a new GTX 580 and updated to version 3.4. Set up the tracker by letting it autodetect which it did and let it set the defaults. Started the tracker and within 15 seconds Norton Sonar quarantined it then removed it--something about fahcore_15 acting suspiciously, very few users, released within the last week, etc, etc. Tried it a second time and same thing. There is an option to restore fahcore_15 in Norton which I guess would let it run. Any suggestions? Don't won't to disable Norton totally. Gee whiz--just spent a bunch of money to be able to GPU fold again and so far a no-go. Not even sure what fahcore_15 is; part of the tracker or a real virus or something. Please advise. Thanx--

    FahCore_15.exe is the folding core that runs the actual calculations. This file is downloaded by the FAH clients, so it is nothing to worry about.


    _________________

    tordogs

    Posts : 6
    Join date : 2010-10-31
    Age : 69
    Location : Texas

    Re: Norton won't let fahcore_15 run!

    Post by tordogs on Sat Nov 13, 2010 1:53 pm

    Jedi--thanks again for your quick response. I did some searching after I posted and it looked like fahcore_15 was the real deal. I will try to restore it in Norton or just get Norton to ignore any instances of it. Not a peep out of Norton with the SMP client so suppose it tasted something it didn't like in fahcore. Again, couldn't believe how easy the setup was for the GPU! Autodetect, set defaults and go! Hope Norton won't be so testy now. Later--

    Sponsored content

    Re: Norton won't let fahcore_15 run!

    Post by Sponsored content


      Current date/time is Fri Nov 24, 2017 10:43 pm