FAH GPU Tracker V2

FAH GPU Tracker V2 is a Folding@Home Client tracking and control program


    Client 3.33 server communication issue

    Share

    -=Ryme=-

    Posts : 2
    Join date : 2010-11-03

    Client 3.33 server communication issue

    Post by -=Ryme=- on Wed Nov 03, 2010 3:18 pm

    Hello,

    I updated to 3.33 today but there seems to be some type of server communication issue. Here is a copy of the log from GPU0. Before the update everything was working properly. Is this just a server down or something else?

    Thanks,

    -Ryme

    [21:13:09] + Attempting to send results [November 3 21:13:09 UTC]
    [21:13:09] Gpu type=3 species=30.
    [21:13:09] + No appropriate work server was available; will try again in a bit.
    [21:13:09] + Couldn't get work instructions.
    [21:13:09] - Attempt #1 to get work failed, and no other work to do.
    Waiting before retry.
    [21:13:10] - Couldn't send HTTP request to server
    [21:13:10] + Could not connect to Work Server (results)
    [21:13:10] (171.67.108.20:8080)
    [21:13:10] + Retrying using alternative port
    [21:13:11] - Couldn't send HTTP request to server
    [21:13:11] + Could not connect to Work Server (results)
    [21:13:11] (171.67.108.20:80)
    [21:13:11] - Error: Could not transmit unit 01 (completed November 3) to work server.
    [21:13:11] Keeping unit 01 in queue.
    avatar
    jedi95
    Dev Team Member

    Posts : 307
    Join date : 2010-05-26
    Job/hobbies : FAH GPU Tracker V2 Developer

    Re: Client 3.33 server communication issue

    Post by jedi95 on Wed Nov 03, 2010 4:20 pm

    -=Ryme=- wrote:Hello,

    I updated to 3.33 today but there seems to be some type of server communication issue. Here is a copy of the log from GPU0. Before the update everything was working properly. Is this just a server down or something else?

    Thanks,

    -Ryme

    [21:13:09] + Attempting to send results [November 3 21 UTC]
    [21:13:09] Gpu type=3 species=30.
    [21:13:09] + No appropriate work server was available; will try again in a bit.
    [21:13:09] + Couldn't get work instructions.
    [21:13:09] - Attempt #1 to get work failed, and no other work to do.
    Waiting before retry.
    [21:13:10] - Couldn't send HTTP request to server
    [21:13:10] + Could not connect to Work Server (results)
    [21:13:10] (171.67.108.20:8080)
    [21:13:10] + Retrying using alternative port
    [21:13:11] - Couldn't send HTTP request to server
    [21:13:11] + Could not connect to Work Server (results)
    [21:13:11] (171.67.108.20:80)
    [21:13:11] - Error: Could not transmit unit 01 (completed November 3) to work server.
    [21:13:11] Keeping unit 01 in queue.

    This is an issue with the Stanford servers and not the Tracker. There isn't much you can do but wait for them to fix the problem.


    _________________

    -=Ryme=-

    Posts : 2
    Join date : 2010-11-03

    Re: Client 3.33 server communication issue

    Post by -=Ryme=- on Wed Nov 03, 2010 7:33 pm

    Up and running again. Thanks for the fast reply. I figured it was a server issue but just wanted to make sure.

    Thanks!

    -=Ryme=-

    Nvidia User 2 User Forums team number 142900

    Sponsored content

    Re: Client 3.33 server communication issue

    Post by Sponsored content


      Current date/time is Fri Jul 21, 2017 1:51 am